[CONTRACT UPGRADE] ref-exchange v1.8.0

To support LP as collateral, the underline smart contract has to be upgraded.

Check the release notes for details.